<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
	

	
	<meta name="twitter:card" value="summary_large_image" />
<meta name="twitter:url" value="http://www.meramirpur.com/pia-achieves-highest-ever-safety-ratings-from-safa/" />
<meta name="twitter:title" value="PIA Achieves Highest-Ever Safety Ratings From SAFA" />
<meta name="twitter:description" value="PIA Achieves Highest-Ever Safety Ratings From SAFA" />
<meta name="twitter:image" value="http://www.meramirpur.com/wp-content/uploads/2021/11/piasafa.jpg" />
<meta name="twitter:site" value="@meramirpur" />
	
<meta property='og:title' content="PIA Achieves Highest-Ever Safety Ratings From SAFA" />
<meta property='og:image' content="http://www.meramirpur.com/wp-content/uploads/2021/11/piasafa.jpg" />
<meta property='og:description' content="PIA Achieves Highest-Ever Safety Ratings From SAFA" />
<meta property='og:url' content="http://www.meramirpur.com/pia-achieves-highest-ever-safety-ratings-from-safa/" />
<meta property='fb:app_id'  content="2616959405207652" />
	
	


	
<title>PIA Achieves Highest-Ever Safety Ratings From SAFA  </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.meramirpur.com/wp-content/themes/mm/style.css" />
<link rel="pingback" href="http://www.meramirpur.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.meramirpur.com/wp-content/themes/mm/images/favicon.ico" />
<!--[if lt IE 9]>
<script src="http://www.meramirpur.com/wp-content/themes/mm/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mera Mirpur &raquo; Feed" href="http://www.meramirpur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mera Mirpur &raquo; Comments Feed" href="http://www.meramirpur.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.meramirpur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.7"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.meramirpur.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='dark-css'  href='http://www.meramirpur.com/wp-content/themes/mm/colors/dark.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.meramirpur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.meramirpur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.meramirpur.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Facilitation Desk Opened for Overseas Pakistanis at Islamabad Airport' href='http://www.meramirpur.com/facilitation-desk-opened-for-overseas-pakistanis-at-islamabad-airport/' />
<link rel='next' title='FIA detains PIA manager over Rs3 billion iPad scam' href='http://www.meramirpur.com/fia-detains-pia-manager-over-rs3-billion-ipad-scam/' />
<meta name="generator" content="WordPress 5.4.7" />
<link rel="canonical" href="http://www.meramirpur.com/pia-achieves-highest-ever-safety-ratings-from-safa/" />
<link rel='shortlink' href='http://www.meramirpur.com/?p=42575' />
<link rel="alternate" type="application/json+oembed" href="http://www.meramirpur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.meramirpur.com%2Fpia-achieves-highest-ever-safety-ratings-from-safa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.meramirpur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.meramirpur.com%2Fpia-achieves-highest-ever-safety-ratings-from-safa%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.4.7",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/meramirpur/loader.js');
</script>	<style>
		/* Link color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-title a:active,
		.widget_twentyeleven_ephemera .comments-link a:hover,
		section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,
		section.recent-posts .other-recent-posts .comments-link a:hover,
		.format-image footer.entry-meta a:hover,
		#site-generator a:hover {
			color: #e4741f;
		}
		section.recent-posts .other-recent-posts .comments-link a:hover {
			border-color: #e4741f;
		}
		article.feature-image.small .entry-summary p a:hover,
		.entry-header .comments-link a:hover,
		.entry-header .comments-link a:focus,
		.entry-header .comments-link a:active,
		.feature-slider a.active {
			background-color: #e4741f;
		}
	</style>

<!-- start of Google Analytics -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20728238-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- End of Google Analytics -->
	
	<!--start of  Google cat -->
	
	<!-- Start of Google Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5026766523712535",
    enable_page_level_ads: true
  });
</script>
	
	

<!-- End of Google Page Level Ads -->
	
	  <!--end google cat-->

<!-- Start of Cookie Consent -->

<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "href": "http://www.meramirpur.com/privacy-policy/"
  }
})});
</script>
<!-- End of Cookie Consent -->
<!-- start Taboola Homepage -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({homepage:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/meramirpur/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	<!-- end Taboola Homepage -->
	
	<!-- start Taboola Cat page -->
	
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({category:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/meramirpur/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	
	<!-- end of Taboola Cat page -->

</head>

<body class="post-template-default single single-post postid-42575 single-format-standard singular one-column content">
<!-- Start of StatCounter Code -->
<script type="text/javascript">
var sc_project=5794090; 
var sc_invisible=1; 
var sc_security="82a883d2"; 
</script>

<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script><noscript><div
class="statcounter"><a title="counter on tumblr"
href="http://www.statcounter.com/tumblr/" target="_blank"><img
class="statcounter" src="http://c.statcounter.com/5794090/0/82a883d2/1/"
alt="counter on tumblr" ></a></div></noscript>
<!-- End of StatCounter Code -->

<div id="page" class="hfeed">

	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="http://www.meramirpur.com/" rel="home">
				<img src="http://www.meramirpur.com/wp-content/themes/mm/images/logo.png" width="119" height="111" alt="Mera Mirpur" />
				</a></span></h1>
				<h2 id="site-description">Latest English News Mirpur</h2>
			</hgroup>
 
	<form method="get" id="searchform" action="http://www.meramirpur.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu-megamenu-container"><ul id="menu-megamenu" class="menu"><li id="menu-item-3646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3646"><a href="http://www.meramirpur.com/">Home</a></li>
<li id="menu-item-6686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6686"><a href="http://www.meramirpur.com/about-us/">About Us</a></li>
<li id="menu-item-4234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4234"><a href="http://www.meramirpur.com/mirpur-pictures/">Mirpur Pictures</a></li>
<li id="menu-item-3647" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3647"><a title="Mera Mirpur News" href="http://www.meramirpur.com/news/">News</a></li>
<li id="menu-item-3645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3645"><a href="http://www.meramirpur.com/mirpuri-language/">Mirpuri Language</a></li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://www.meramirpur.com/facilitation-desk-opened-for-overseas-pakistanis-at-islamabad-airport/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="http://www.meramirpur.com/fia-detains-pia-manager-over-rs3-billion-ipad-scam/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->
                    
                    

					
<article id="post-42575" class="post-42575 post type-post status-publish format-standard has-post-thumbnail hentry category-google">
	<header class="entry-header">
		<h1 class="entry-title">PIA Achieves Highest-Ever Safety Ratings From SAFA</h1>
		
				<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.meramirpur.com/pia-achieves-highest-ever-safety-ratings-from-safa/" title="12:07 pm" rel="bookmark"><time class="entry-date" datetime="2021-11-06T12:07:36+00:00">November 6, 2021</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
	<div class="entry-content">
		<!--code to display ads if (category google)-->
		
			
		
 
<!--code to display ads if (standard post && post content not short)-->
       



<div align="center">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ResponsiveMobile -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5026766523712535"
     data-ad-slot="1686509837"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	
</div>
  
  
    <!--word count--> 
     <!--standard post format-->
<!-- End code to display ads if (standard post && post content not short)-->   


 
		
<p>Pakistan’s national flag carrier has achieved perfect safety ratings from European Air Safety Watchdog, SAFA. In the past years, this achievement was considered almost unattainable.</p>



<figure class="wp-block-image size-full"><img src="http://www.meramirpur.com/wp-content/uploads/2021/11/piasafa.jpg" alt="PIA Achieves Highest-Ever Safety Ratings From SAFA " class="wp-image-42576" srcset="http://www.meramirpur.com/wp-content/uploads/2021/11/piasafa.jpg 876w, http://www.meramirpur.com/wp-content/uploads/2021/11/piasafa-300x154.jpg 300w, http://www.meramirpur.com/wp-content/uploads/2021/11/piasafa-768x395.jpg 768w, http://www.meramirpur.com/wp-content/uploads/2021/11/piasafa-500x257.jpg 500w" sizes="(max-width: 876px) 100vw, 876px" /><figcaption>PIA Achieves Highest-Ever Safety Ratings From SAFA</figcaption></figure>



<p>SAFA or Safety Assessment for Foreign-Origin Aircraft conducts periodic and surprise checks for all the non-European Airlines at different airports across the world. PIA, being under consistent scrutiny ever since the pilots’ license scandal surfaced, was subjected to extensive audit checks at most of the international airports by SAFA inspectors.</p>



<p>However, with no discrepancies found in the last few weeks, SAFA lowered its safety hazard index for PIA to zero, which is a perfect hazard score. Three years ago, PIA was hovering at a 3.0 safety index, which was critical from safety considerations. With a strong focus on improvement, PIA averaged at 0.5

<!--code to display ads if (standard post && post content not short)-->
     
<div align="center">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ResponsiveMobile -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5026766523712535"
     data-ad-slot="1686509837"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	
</div>


    <!--word count--> 
     <!--standard post format-->
<!-- End code to display ads if (standard post && post content not short)-->   


for most of 2021. Now, with a safety index of zero, PIA is ranked among the best airlines in the world with the safest operating records.</p>



<p>Chief Executive Officer of PIA, Air Marshal Arshad Malik, thanked his team for working tirelessly to achieve the highest ever safety ratings. He said that we have totally restructured the Safety Department of PIA, which undertakes more stringent in-house safety checks on all its international flights.</p>



<p>A new safety awareness culture has been introduced in PIA whereby special emphasis and career incentives are given to people who adhere to the culture. He said that now we have offered our professional support to the regulatory authority in Pakistan as well as aiding them to clear the ICAO Audit in November of this year, paving the way for the resumption of flights to the west.</p>
<div id='taboola-below-article'></div><div id='taboola-below-article-second'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-b', container:'taboola-below-article-second', placement:'below-article-2nd', target_type: 'mix'});</script>


        
        <!--code to display ads if (standard post && post content not short)-->
       
		
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ResponsiveMobile -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5026766523712535"
     data-ad-slot="1686509837"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  			

  
  
    <!--word count--> 
     <!--standard post format-->
<!-- End code to display ads if (standard post && post content not short)-->  
		
		
		 <!--End of category google found -->
		
		 <!--End of category google NOT Found -->
        
		

	</div><!-- .entry-content -->



	<footer class="entry-meta">
		This entry was posted in <a href="http://www.meramirpur.com/category/google/" rel="category tag">Google</a> by <a href="http://www.meramirpur.com/author/adminmmirpur/">Mera Mirpur</a>. Bookmark the <a href="http://www.meramirpur.com/pia-achieves-highest-ever-safety-ratings-from-safa/" title="Permalink to PIA Achieves Highest-Ever Safety Ratings From SAFA" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
	
 <!--start of category google Found -->
<!-- Google Matched Content Unit -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5026766523712535"
     data-ad-slot="9996031033"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- end Google Matched Content Unit -->
	  <!--Google Category Not Found -->
	
</article><!-- #post-42575 -->


<!-- code to display  latest posts under Single Post -->
				
							
<hr />


 <div class="showcase" >
  <section class="recent-posts">                  
     		<h1 class="showcase-heading">Recent Posts From <a href="http://www.meramirpur.com/category/google/" title="View more posts in Google"> Google</a></h1>

	<ol class="other-recent-posts">
				<li class="entry-title">
			<a href="http://www.meramirpur.com/gp-jailed-for-3-years-for-stealing-1-1m-from-nhs-to-pay-online-gambling-habit/" rel="bookmark">GP Jailed for 3 Years for Stealing £1.1m from NHS to Pay Online Gambling Habit</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/gp-jailed-for-3-years-for-stealing-1-1m-from-nhs-to-pay-online-gambling-habit/" title="9:41 pm" rel="bookmark"><time class="entry-date" datetime="2021-11-06T21:41:41+00:00">November 6, 2021</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
				<li class="entry-title">
			<a href="http://www.meramirpur.com/banker-zahid-naseem-killed-a-high-class-2k-a-night-call-girl-in-crawley/" rel="bookmark">Banker Zahid Naseem Killed A High-Class £2K-a-Night Call Girl in Crawley</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/banker-zahid-naseem-killed-a-high-class-2k-a-night-call-girl-in-crawley/" title="9:22 pm" rel="bookmark"><time class="entry-date" datetime="2021-11-06T21:22:53+00:00">November 6, 2021</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
				<li class="entry-title">
			<a href="http://www.meramirpur.com/sohail-ali-29-stabbed-to-death-for-sending-erotic-messages-to-a-girl-in-birmingham/" rel="bookmark">Sohail Ali, 29, Stabbed To Death For Sending Erotic Messages To A Girl in Birmingham</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/sohail-ali-29-stabbed-to-death-for-sending-erotic-messages-to-a-girl-in-birmingham/" title="8:12 pm" rel="bookmark"><time class="entry-date" datetime="2021-11-06T20:12:18+00:00">November 6, 2021</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
				<li class="entry-title">
			<a href="http://www.meramirpur.com/pakistani-car-buyers-paid-up-to-rs170-billions-as-so-called-own-money-in-5-years/" rel="bookmark">Pakistani Car Buyers Paid Up to Rs170 Billions as So Called &#8216;Own Money&#8217; in 5 years</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/pakistani-car-buyers-paid-up-to-rs170-billions-as-so-called-own-money-in-5-years/" title="6:59 pm" rel="bookmark"><time class="entry-date" datetime="2021-11-06T18:59:56+00:00">November 6, 2021</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
				<li class="entry-title">
			<a href="http://www.meramirpur.com/17-flights-cancelled-from-lahore-airport-due-to-shortage-of-planes/" rel="bookmark">17 flights Cancelled from Lahore Airport Due To Shortage of Planes</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/17-flights-cancelled-from-lahore-airport-due-to-shortage-of-planes/" title="6:48 pm" rel="bookmark"><time class="entry-date" datetime="2021-11-06T18:48:47+00:00">November 6, 2021</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
			</ol>
 </section><!--.recent posts-->
</div><!--.showcase-->


<!-- code end to display  latest posts under Single Post -->

					
				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

<div align="center">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=290311570983866";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/MirpurAzadKashmir" data-colorscheme="dark" data-width="800" data-show-faces="true" data-stream="false" data-header="true"></div>
</div>
		
		<div align="center"><strong> From Now On Pleaes Follow Us on Twitter to get Latest Updates,  <a class="twitter-follow-button" href="https://twitter.com/meramirpur?ref_src=twsrc%5Etfw" data-show-count="false">Follow @meramirpur</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></strong></div>

			<div id="site-generator">
								
                
                &copy; 2016 All Rights Reserved by <a href="http://www.meramirpur.com/" rel="home">Mera Mirpur</a>
                
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><script type='text/javascript' src='http://www.meramirpur.com/wp-includes/js/comment-reply.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='http://www.meramirpur.com/wp-includes/js/wp-embed.min.js?ver=5.4.7'></script>

<!-- start Taboola Homepage -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- end Taboola Homepage -->

</body>
</html>