<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
	

	
	<meta name="twitter:card" value="summary_large_image" />
<meta name="twitter:url" value="http://www.meramirpur.com/money-acquired-without-effort-cant-buy-happiness-attracts-jealousy/" />
<meta name="twitter:title" value="Money Acquired Without Effort Can&#8217;t Buy Happiness, &#8220;Attracts Jealousy&#8221;" />
<meta name="twitter:description" value="Money Acquired Without Effort Can&#8217;t Buy Happiness, &#8220;Attracts Jealousy&#8221;" />
<meta name="twitter:image" value="http://www.meramirpur.com/wp-content/uploads/2020/10/mlottery.jpg" />
<meta name="twitter:site" value="@meramirpur" />
	
<meta property='og:title' content="Money Acquired Without Effort Can&#8217;t Buy Happiness, &#8220;Attracts Jealousy&#8221;" />
<meta property='og:image' content="http://www.meramirpur.com/wp-content/uploads/2020/10/mlottery.jpg" />
<meta property='og:description' content="Money Acquired Without Effort Can&#8217;t Buy Happiness, &#8220;Attracts Jealousy&#8221;" />
<meta property='og:url' content="http://www.meramirpur.com/money-acquired-without-effort-cant-buy-happiness-attracts-jealousy/" />
<meta property='fb:app_id'  content="2616959405207652" />
	
	


	
<title>Money Acquired Without Effort Can&#8217;t Buy Happiness, &#8220;Attracts Jealousy&#8221;  </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.meramirpur.com/wp-content/themes/mm/style.css" />
<link rel="pingback" href="http://www.meramirpur.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.meramirpur.com/wp-content/themes/mm/images/favicon.ico" />
<!--[if lt IE 9]>
<script src="http://www.meramirpur.com/wp-content/themes/mm/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mera Mirpur &raquo; Feed" href="http://www.meramirpur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mera Mirpur &raquo; Comments Feed" href="http://www.meramirpur.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.meramirpur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.meramirpur.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dark-css'  href='http://www.meramirpur.com/wp-content/themes/mm/colors/dark.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.meramirpur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.meramirpur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.meramirpur.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='British Woman Married to Cousin, Says Pakistanis Will Do Anything For UK Visa' href='http://www.meramirpur.com/british-woman-married-to-cousin-says-pakistanis-will-do-anything-for-uk-visa/' />
<link rel='next' title='Nasro Bibi of Chakswari Wanted To Marry Her 2 Daughters to British Boy For UK VISA' href='http://www.meramirpur.com/nasro-bibi-of-chakswari-wanted-to-marry-her-2-daughters-to-british-boy-for-uk-visa/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="http://www.meramirpur.com/money-acquired-without-effort-cant-buy-happiness-attracts-jealousy/" />
<link rel='shortlink' href='http://www.meramirpur.com/?p=35905' />
<link rel="alternate" type="application/json+oembed" href="http://www.meramirpur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.meramirpur.com%2Fmoney-acquired-without-effort-cant-buy-happiness-attracts-jealousy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.meramirpur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.meramirpur.com%2Fmoney-acquired-without-effort-cant-buy-happiness-attracts-jealousy%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.4.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/meramirpur/loader.js');
</script>	<style>
		/* Link color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-title a:active,
		.widget_twentyeleven_ephemera .comments-link a:hover,
		section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,
		section.recent-posts .other-recent-posts .comments-link a:hover,
		.format-image footer.entry-meta a:hover,
		#site-generator a:hover {
			color: #e4741f;
		}
		section.recent-posts .other-recent-posts .comments-link a:hover {
			border-color: #e4741f;
		}
		article.feature-image.small .entry-summary p a:hover,
		.entry-header .comments-link a:hover,
		.entry-header .comments-link a:focus,
		.entry-header .comments-link a:active,
		.feature-slider a.active {
			background-color: #e4741f;
		}
	</style>

<!-- start of Google Analytics -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20728238-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- End of Google Analytics -->
	
	<!--start of  Google cat -->
	
	<!-- Start of Google Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5026766523712535",
    enable_page_level_ads: true
  });
</script>
	
	

<!-- End of Google Page Level Ads -->
	
	  <!--end google cat-->

<!-- Start of Cookie Consent -->

<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "href": "http://www.meramirpur.com/privacy-policy/"
  }
})});
</script>
<!-- End of Cookie Consent -->
<!-- start Taboola Homepage -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({homepage:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/meramirpur/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	<!-- end Taboola Homepage -->
	
	<!-- start Taboola Cat page -->
	
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({category:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/meramirpur/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	
	<!-- end of Taboola Cat page -->

</head>

<body class="post-template-default single single-post postid-35905 single-format-standard singular one-column content">
<!-- Start of StatCounter Code -->
<script type="text/javascript">
var sc_project=5794090; 
var sc_invisible=1; 
var sc_security="82a883d2"; 
</script>

<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script><noscript><div
class="statcounter"><a title="counter on tumblr"
href="http://www.statcounter.com/tumblr/" target="_blank"><img
class="statcounter" src="http://c.statcounter.com/5794090/0/82a883d2/1/"
alt="counter on tumblr" ></a></div></noscript>
<!-- End of StatCounter Code -->

<div id="page" class="hfeed">

	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="http://www.meramirpur.com/" rel="home">
				<img src="http://www.meramirpur.com/wp-content/themes/mm/images/logo.png" width="119" height="111" alt="Mera Mirpur" />
				</a></span></h1>
				<h2 id="site-description">Latest English News Mirpur</h2>
			</hgroup>
 
	<form method="get" id="searchform" action="http://www.meramirpur.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu-megamenu-container"><ul id="menu-megamenu" class="menu"><li id="menu-item-3646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3646"><a href="http://www.meramirpur.com/">Home</a></li>
<li id="menu-item-6686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6686"><a href="http://www.meramirpur.com/about-us/">About Us</a></li>
<li id="menu-item-4234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4234"><a href="http://www.meramirpur.com/mirpur-pictures/">Mirpur Pictures</a></li>
<li id="menu-item-3647" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3647"><a title="Mera Mirpur News" href="http://www.meramirpur.com/news/">News</a></li>
<li id="menu-item-3645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3645"><a href="http://www.meramirpur.com/mirpuri-language/">Mirpuri Language</a></li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://www.meramirpur.com/british-woman-married-to-cousin-says-pakistanis-will-do-anything-for-uk-visa/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="http://www.meramirpur.com/nasro-bibi-of-chakswari-wanted-to-marry-her-2-daughters-to-british-boy-for-uk-visa/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->
                    
                    

					
<article id="post-35905" class="post-35905 post type-post status-publish format-standard has-post-thumbnail hentry category-google">
	<header class="entry-header">
		<h1 class="entry-title">Money Acquired Without Effort Can&#8217;t Buy Happiness, &#8220;Attracts Jealousy&#8221;</h1>
		
				<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.meramirpur.com/money-acquired-without-effort-cant-buy-happiness-attracts-jealousy/" title="6:27 pm" rel="bookmark"><time class="entry-date" datetime="2020-10-21T18:27:56+00:00">October 21, 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
	<div class="entry-content">
		<!--code to display ads if (category google)-->
		
			
		
 
<!--code to display ads if (standard post && post content not short)-->
       



<div align="center">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ResponsiveMobile -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5026766523712535"
     data-ad-slot="1686509837"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	
</div>
  
  
    <!--word count--> 
     <!--standard post format-->
<!-- End code to display ads if (standard post && post content not short)-->   


 
		
<p>Extremely wealthy people have their own set of concerns: anxiety about their children, uncertainty over their relationships and fears of isolation.</p>



<figure class="wp-block-image size-full"><img src="http://www.meramirpur.com/wp-content/uploads/2020/10/mlottery.jpg" alt="" class="wp-image-35907" srcset="http://www.meramirpur.com/wp-content/uploads/2020/10/mlottery.jpg 694w, http://www.meramirpur.com/wp-content/uploads/2020/10/mlottery-300x163.jpg 300w, http://www.meramirpur.com/wp-content/uploads/2020/10/mlottery-500x272.jpg 500w" sizes="(max-width: 694px) 100vw, 694px" /><figcaption>Money Acquired Without Effort Can&#8217;t Buy Happiness, Attracts Jealousy from Own People</figcaption></figure>



<p> According to a 2018 Purdue University study, there was a limit: $95,000 (per single-family household) and above that, more money didn’t mean that you were more satisﬁed. </p>



<p>The study showed that after these salaries are met, life satisfaction and day-to-day happiness actually slightly decrease with more money.</p>



<p>23 years ago, Mukhtar Mohidin made history by becoming Britain’s first National Lottery multi-millionaire in November 1994, then unimaginable sum of £17.9 million.</p>



<p>Mukhtar was 42-year-old and working in chemical factory, living with his wife, Sayeeda, and their three young children, in a redbrick terraced house in Blackburn, Lancashire when he bought the magic ticket in Tesco.</p>



<p>As soon the massive cheque been deposited in his new account at the Yorkshire Bank his relatives were riven by jealous feuds as they fought for a share of the spoils.</p>



<p>Muslim community declined to accept his charity as gambling is against Islamic teaching, he and his family fled Blackburn to start a new life in the Home Counties.</p>



<p>Rejected by the community, family changed their names, and his wife obtained a court injunction preventing their children from being identified. Thereafter, they vanished into obscurity.</p>



<p>But his marriage to wife, Sayeeda, quickly fell apart amid rows over spending and their lifestyle.</p>



<p>She

<!--code to display ads if (standard post && post content not short)-->
     
<div align="center">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ResponsiveMobile -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5026766523712535"
     data-ad-slot="1686509837"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	
</div>


    <!--word count--> 
     <!--standard post format-->
<!-- End code to display ads if (standard post && post content not short)-->   


received a £5 million settlement, plus possession of the house and £60,000 per year in maintenance for each of their children. Sayeeda was left to care for the pair&#8217;s three children after the divorce.</p>



<p>After they divorced in 1998, the multi-millionaire recreated himself as &#8216;Mike&#8217; &#8211; a wealthy investment banker.</p>



<p>Rejected by the community, Without wife, friends or a family, and cut off from his roots, Mr Mohidin drifted from club to bar to casino, using his cash to buy friends and to enjoy their company.</p>



<p>Mukhtar gambled in London&#8217;s top casinos and spend time women who he lavished with presents and luxury holidays to impress them.</p>



<p>Mukhtar fell ill because of to his debauched lifestyle, including kidney failure, liver cirrhosis and heart disease, died on August 23 2017, at a hospital in Berkshire. He was believed to be 63 at time of his death.</p>



<p>His funeral took place today at Slough Cemetery with prayers at the Jamia Masjid in the town, there was nothing special about his funeral, no limousines or grandiloquent speeches.</p>



<p>Today he lies in an unmarked grave in Berkshire. Mohidin is now just plot Q1147.</p>



<p>What really affects our happiness more than how much money we have or make is our attitude toward money and the way that we handle it. So it is very important to develop the right attitude toward money and keep in in a healthy place.</p>
<div id='taboola-below-article'></div><div id='taboola-below-article-second'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-b', container:'taboola-below-article-second', placement:'below-article-2nd', target_type: 'mix'});</script>


        
        <!--code to display ads if (standard post && post content not short)-->
       
		
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ResponsiveMobile -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5026766523712535"
     data-ad-slot="1686509837"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  			

  
  
    <!--word count--> 
     <!--standard post format-->
<!-- End code to display ads if (standard post && post content not short)-->  
		
		
		 <!--End of category google found -->
		
		 <!--End of category google NOT Found -->
        
		

	</div><!-- .entry-content -->



	<footer class="entry-meta">
		This entry was posted in <a href="http://www.meramirpur.com/category/google/" rel="category tag">Google</a> by <a href="http://www.meramirpur.com/author/adminmmirpur/">Mera Mirpur</a>. Bookmark the <a href="http://www.meramirpur.com/money-acquired-without-effort-cant-buy-happiness-attracts-jealousy/" title="Permalink to Money Acquired Without Effort Can&#8217;t Buy Happiness, &#8220;Attracts Jealousy&#8221;" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
	
 <!--start of category google Found -->
<!-- Google Matched Content Unit -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5026766523712535"
     data-ad-slot="9996031033"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- end Google Matched Content Unit -->
	  <!--Google Category Not Found -->
	
</article><!-- #post-35905 -->


<!-- code to display  latest posts under Single Post -->
				
							
<hr />


 <div class="showcase" >
  <section class="recent-posts">                  
     		<h1 class="showcase-heading">Recent Posts From <a href="http://www.meramirpur.com/category/google/" title="View more posts in Google"> Google</a></h1>

	<ol class="other-recent-posts">
				<li class="entry-title">
			<a href="http://www.meramirpur.com/two-me-killed-following-gas-explosion-in-a-shop-in-london/" rel="bookmark">Two Men Killed Following Gas Explosion in a Shop in London</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/two-me-killed-following-gas-explosion-in-a-shop-in-london/" title="9:30 pm" rel="bookmark"><time class="entry-date" datetime="2020-10-21T21:30:38+00:00">October 21, 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
				<li class="entry-title">
			<a href="http://www.meramirpur.com/conwoman-woman-farah-damji-53-fled-to-ireland-after-harassing-two-males-in-uk/" rel="bookmark">Conwoman Woman Farah Damji, 53, Fled to Ireland After Harassing Two Males in UK</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/conwoman-woman-farah-damji-53-fled-to-ireland-after-harassing-two-males-in-uk/" title="9:19 pm" rel="bookmark"><time class="entry-date" datetime="2020-10-21T21:19:38+00:00">October 21, 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
				<li class="entry-title">
			<a href="http://www.meramirpur.com/nawaz-sharif-will-be-brought-back-before-january-15-predicts-fawad-chaudhry/" rel="bookmark">Nawaz Sharif will be brought back before January 15, predicts Fawad Chaudhry</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/nawaz-sharif-will-be-brought-back-before-january-15-predicts-fawad-chaudhry/" title="8:59 pm" rel="bookmark"><time class="entry-date" datetime="2020-10-21T20:59:53+00:00">October 21, 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
				<li class="entry-title">
			<a href="http://www.meramirpur.com/private-hospital-demands-cash-first-from-blast-victim-in-before-treatment-in-karachi/" rel="bookmark">Private Hospital Demands Cash First From Blast Victim in Before treatment in Karachi</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/private-hospital-demands-cash-first-from-blast-victim-in-before-treatment-in-karachi/" title="8:47 pm" rel="bookmark"><time class="entry-date" datetime="2020-10-21T20:47:41+00:00">October 21, 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
				<li class="entry-title">
			<a href="http://www.meramirpur.com/pia-ends-allowances-for-cabin-crew-from-november-1st/" rel="bookmark">PIA Ends Allowances For Cabin Crew from November 1st</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/pia-ends-allowances-for-cabin-crew-from-november-1st/" title="8:37 pm" rel="bookmark"><time class="entry-date" datetime="2020-10-21T20:37:42+00:00">October 21, 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
			</ol>
 </section><!--.recent posts-->
</div><!--.showcase-->


<!-- code end to display  latest posts under Single Post -->

					
				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

<div align="center">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=290311570983866";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/MirpurAzadKashmir" data-colorscheme="dark" data-width="800" data-show-faces="true" data-stream="false" data-header="true"></div>
</div>
		
		<div align="center"><strong> From Now On Pleaes Follow Us on Twitter to get Latest Updates,  <a class="twitter-follow-button" href="https://twitter.com/meramirpur?ref_src=twsrc%5Etfw" data-show-count="false">Follow @meramirpur</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></strong></div>

			<div id="site-generator">
								
                
                &copy; 2016 All Rights Reserved by <a href="http://www.meramirpur.com/" rel="home">Mera Mirpur</a>
                
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><script type='text/javascript' src='http://www.meramirpur.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.meramirpur.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- start Taboola Homepage -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- end Taboola Homepage -->

</body>
</html>