<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
	

	
	<meta name="twitter:card" value="summary_large_image" />
<meta name="twitter:url" value="http://www.meramirpur.com/hijab-wearing-uroosa-arshid-wants-other-women-to-follow-in-her-footsteps/" />
<meta name="twitter:title" value="Hijab-Wearing Uroosa Arshid Wants Other Women to Follow in Her Footsteps" />
<meta name="twitter:description" value="Hijab-Wearing Uroosa Arshid Wants Other Women to Follow in Her Footsteps" />
<meta name="twitter:image" value="http://www.meramirpur.com/wp-content/uploads/2021/05/roosaar.jpg" />
<meta name="twitter:site" value="@meramirpur" />
	
<meta property='og:title' content="Hijab-Wearing Uroosa Arshid Wants Other Women to Follow in Her Footsteps" />
<meta property='og:image' content="http://www.meramirpur.com/wp-content/uploads/2021/05/roosaar.jpg" />
<meta property='og:description' content="Hijab-Wearing Uroosa Arshid Wants Other Women to Follow in Her Footsteps" />
<meta property='og:url' content="http://www.meramirpur.com/hijab-wearing-uroosa-arshid-wants-other-women-to-follow-in-her-footsteps/" />
<meta property='fb:app_id'  content="2616959405207652" />
	
	


	
<title>Hijab-Wearing Uroosa Arshid Wants Other Women to Follow in Her Footsteps  </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.meramirpur.com/wp-content/themes/mm/style.css" />
<link rel="pingback" href="http://www.meramirpur.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.meramirpur.com/wp-content/themes/mm/images/favicon.ico" />
<!--[if lt IE 9]>
<script src="http://www.meramirpur.com/wp-content/themes/mm/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mera Mirpur &raquo; Feed" href="http://www.meramirpur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mera Mirpur &raquo; Comments Feed" href="http://www.meramirpur.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.meramirpur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.6"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.meramirpur.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='dark-css'  href='http://www.meramirpur.com/wp-content/themes/mm/colors/dark.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.meramirpur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.meramirpur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.meramirpur.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Malala Slammed for Not Mentioning &#8216;Israel&#8217; in Statement on Palestine Attacks' href='http://www.meramirpur.com/malala-slammed-for-not-mentioning-israel-in-statement-on-palestine-attacks/' />
<link rel='next' title='After Moon Controversy, Mufti Muneeb Urges Nation To Observe &#8216;Qaza Roza&#8217;' href='http://www.meramirpur.com/after-moon-controversy-mufti-muneeb-urges-nation-to-observe-qaza-roza/' />
<meta name="generator" content="WordPress 5.4.6" />
<link rel="canonical" href="http://www.meramirpur.com/hijab-wearing-uroosa-arshid-wants-other-women-to-follow-in-her-footsteps/" />
<link rel='shortlink' href='http://www.meramirpur.com/?p=41184' />
<link rel="alternate" type="application/json+oembed" href="http://www.meramirpur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.meramirpur.com%2Fhijab-wearing-uroosa-arshid-wants-other-women-to-follow-in-her-footsteps%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.meramirpur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.meramirpur.com%2Fhijab-wearing-uroosa-arshid-wants-other-women-to-follow-in-her-footsteps%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.4.6",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/meramirpur/loader.js');
</script>	<style>
		/* Link color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-title a:active,
		.widget_twentyeleven_ephemera .comments-link a:hover,
		section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,
		section.recent-posts .other-recent-posts .comments-link a:hover,
		.format-image footer.entry-meta a:hover,
		#site-generator a:hover {
			color: #e4741f;
		}
		section.recent-posts .other-recent-posts .comments-link a:hover {
			border-color: #e4741f;
		}
		article.feature-image.small .entry-summary p a:hover,
		.entry-header .comments-link a:hover,
		.entry-header .comments-link a:focus,
		.entry-header .comments-link a:active,
		.feature-slider a.active {
			background-color: #e4741f;
		}
	</style>

<!-- start of Google Analytics -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20728238-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- End of Google Analytics -->
	
	<!--start of  Google cat -->
	
	<!-- Start of Google Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5026766523712535",
    enable_page_level_ads: true
  });
</script>
	
	

<!-- End of Google Page Level Ads -->
	
	  <!--end google cat-->

<!-- Start of Cookie Consent -->

<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "href": "http://www.meramirpur.com/privacy-policy/"
  }
})});
</script>
<!-- End of Cookie Consent -->
<!-- start Taboola Homepage -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({homepage:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/meramirpur/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	<!-- end Taboola Homepage -->
	
	<!-- start Taboola Cat page -->
	
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({category:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/meramirpur/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	
	<!-- end of Taboola Cat page -->

</head>

<body class="post-template-default single single-post postid-41184 single-format-standard singular one-column content">
<!-- Start of StatCounter Code -->
<script type="text/javascript">
var sc_project=5794090; 
var sc_invisible=1; 
var sc_security="82a883d2"; 
</script>

<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script><noscript><div
class="statcounter"><a title="counter on tumblr"
href="http://www.statcounter.com/tumblr/" target="_blank"><img
class="statcounter" src="http://c.statcounter.com/5794090/0/82a883d2/1/"
alt="counter on tumblr" ></a></div></noscript>
<!-- End of StatCounter Code -->

<div id="page" class="hfeed">

	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="http://www.meramirpur.com/" rel="home">
				<img src="http://www.meramirpur.com/wp-content/themes/mm/images/logo.png" width="119" height="111" alt="Mera Mirpur" />
				</a></span></h1>
				<h2 id="site-description">Latest English News Mirpur</h2>
			</hgroup>
 
	<form method="get" id="searchform" action="http://www.meramirpur.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu-megamenu-container"><ul id="menu-megamenu" class="menu"><li id="menu-item-3646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3646"><a href="http://www.meramirpur.com/">Home</a></li>
<li id="menu-item-6686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6686"><a href="http://www.meramirpur.com/about-us/">About Us</a></li>
<li id="menu-item-4234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4234"><a href="http://www.meramirpur.com/mirpur-pictures/">Mirpur Pictures</a></li>
<li id="menu-item-3647" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3647"><a title="Mera Mirpur News" href="http://www.meramirpur.com/news/">News</a></li>
<li id="menu-item-3645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3645"><a href="http://www.meramirpur.com/mirpuri-language/">Mirpuri Language</a></li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://www.meramirpur.com/malala-slammed-for-not-mentioning-israel-in-statement-on-palestine-attacks/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="http://www.meramirpur.com/after-moon-controversy-mufti-muneeb-urges-nation-to-observe-qaza-roza/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->
                    
                    

					
<article id="post-41184" class="post-41184 post type-post status-publish format-standard has-post-thumbnail hentry category-google">
	<header class="entry-header">
		<h1 class="entry-title">Hijab-Wearing Uroosa Arshid Wants Other Women to Follow in Her Footsteps</h1>
		
				<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.meramirpur.com/hijab-wearing-uroosa-arshid-wants-other-women-to-follow-in-her-footsteps/" title="6:59 pm" rel="bookmark"><time class="entry-date" datetime="2021-05-14T18:59:49+00:00">May 14, 2021</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
	<div class="entry-content">
		<!--code to display ads if (category google)-->
		
			
		
 
<!--code to display ads if (standard post && post content not short)-->
       



<div align="center">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ResponsiveMobile -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5026766523712535"
     data-ad-slot="1686509837"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	
</div>
  
  
    <!--word count--> 
     <!--standard post format-->
<!-- End code to display ads if (standard post && post content not short)-->   


 
		
<p>Britain&#8217;s first hijab-wearing firefighter has called on other Muslim women to follow in her footsteps.</p>



<figure class="wp-block-image size-large"><img src="http://www.meramirpur.com/wp-content/uploads/2021/05/roosaar.jpg" alt="" class="wp-image-41185" srcset="http://www.meramirpur.com/wp-content/uploads/2021/05/roosaar.jpg 689w, http://www.meramirpur.com/wp-content/uploads/2021/05/roosaar-300x137.jpg 300w, http://www.meramirpur.com/wp-content/uploads/2021/05/roosaar-500x229.jpg 500w" sizes="(max-width: 689px) 100vw, 689px" /></figure>



<p>Fire chiefs sourced a special fire-proof hijab for Uroosa Arshid to wear under her breathing apparatus.</p>



<p>The 27-year-old, from Aspley, Nottingham, said she gets some confused looks from members of the public.</p>



<p>But she is loving being in her dream job &#8211; and wants more women to join up for the fire service.</p>



<p>She said: “A lot of people do still stereotype firefighters, so when they see people like me they are very shocked and confused,” she said.</p>



<p>“You get all sorts of comments.</p>



<p>“Partly because I’m a female and partly because of my faith and I wear hijab, but I do definitely get quite a few strange looks.</p>



<p>“When I say that I’m from the fire service some people think I’m some kind of a fraud coming to the door because they don’t quite believe me.</p>



<p>“But when they see the big red truck and all my team around me it kind of drills it in a little bit.&#8221;</p>



<p>Uroosa always wanted to be a firefighter and says she dreamed about it since she was little.</p>



<p>“I’ve always viewed the service as very equal and diverse. It is a nice thing to know that I have broken down barriers,&#8221; she said.</p>



<p>“I personally don’t feel as though I am anything special. I’m a normal person who wants to do the job.</p>



<p>“The job is incredible. It’s so rewarding. I go to work every day and know I

<!--code to display ads if (standard post && post content not short)-->
     
<div align="center">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ResponsiveMobile -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5026766523712535"
     data-ad-slot="1686509837"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	
</div>


    <!--word count--> 
     <!--standard post format-->
<!-- End code to display ads if (standard post && post content not short)-->   


am contributing and possibly helping to save lives.&#8221;</p>



<p>The trailblazer now wants to see so many more women in the fire service that &#8220;you no longer feel like a minority.&#8221;</p>



<p>She added: “I want it to be so diverse that a stereotype isn’t possible.</p>



<p>“I want to see women realising their potential and pursuing their goals, whatever they may be.</p>



<p>“I’ve actually found it really easy to practise my faith while being a firefighter and everything that’s involved.</p>



<p>“As a Muslim I try to pray five times a day, but the compulsory part of the prayer is only about five minutes long.</p>



<p>“So, if I have a few minutes I shoot off and do my prayer.</p>



<p>“If there’s something urgent that needs doing, I will of course do that first.</p>



<p>“But as long as there’s flexibility on both parts from my watch and the service, as well as myself, we can work through it.”</p>



<p>Nottinghamshire Fire and Rescue Service said: “We are extremely privileged and honoured to be able to say we have the UK’s first hijabi firefighter.”</p>



<p>Matt Wrack, of the Fire Brigades Union, added: “Firefighters are no strangers to breaking down barriers and Uroosa is no different, paving the way for more female Muslim firefighters to join the service.</p>



<p>“We are pleased to see more people from minority ethnic communities are joining.</p>



<p>“Although this is a step in the right direction, there is still a woeful lack of race and gender diversity that needs to be addressed.</p>
<div id='taboola-below-article'></div><div id='taboola-below-article-second'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-b', container:'taboola-below-article-second', placement:'below-article-2nd', target_type: 'mix'});</script>


        
        <!--code to display ads if (standard post && post content not short)-->
       
		
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ResponsiveMobile -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5026766523712535"
     data-ad-slot="1686509837"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  			

  
  
    <!--word count--> 
     <!--standard post format-->
<!-- End code to display ads if (standard post && post content not short)-->  
		
		
		 <!--End of category google found -->
		
		 <!--End of category google NOT Found -->
        
		

	</div><!-- .entry-content -->



	<footer class="entry-meta">
		This entry was posted in <a href="http://www.meramirpur.com/category/google/" rel="category tag">Google</a> by <a href="http://www.meramirpur.com/author/adminmmirpur/">Mera Mirpur</a>. Bookmark the <a href="http://www.meramirpur.com/hijab-wearing-uroosa-arshid-wants-other-women-to-follow-in-her-footsteps/" title="Permalink to Hijab-Wearing Uroosa Arshid Wants Other Women to Follow in Her Footsteps" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
	
 <!--start of category google Found -->
<!-- Google Matched Content Unit -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5026766523712535"
     data-ad-slot="9996031033"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- end Google Matched Content Unit -->
	  <!--Google Category Not Found -->
	
</article><!-- #post-41184 -->


<!-- code to display  latest posts under Single Post -->
				
							
<hr />


 <div class="showcase" >
  <section class="recent-posts">                  
     		<h1 class="showcase-heading">Recent Posts From <a href="http://www.meramirpur.com/category/google/" title="View more posts in Google"> Google</a></h1>

	<ol class="other-recent-posts">
				<li class="entry-title">
			<a href="http://www.meramirpur.com/asad-malik-ordered-to-pay-back-200k-scammed-by-dodgy-gatwick-parking-scam/" rel="bookmark">Asad Malik Ordered to Pay Back £200K Scammed By  Dodgy Gatwick Parking Scam</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/asad-malik-ordered-to-pay-back-200k-scammed-by-dodgy-gatwick-parking-scam/" title="8:19 pm" rel="bookmark"><time class="entry-date" datetime="2021-05-14T20:19:46+00:00">May 14, 2021</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
				<li class="entry-title">
			<a href="http://www.meramirpur.com/nabila-assaulted-by-dudley-imam-hafiz-rahman-rubbishes-claims-hes-dead/" rel="bookmark">Nabila Assaulted By Dudley  Imam Hafiz Rahman Rubbishes Claims He&#8217;s Dead</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/nabila-assaulted-by-dudley-imam-hafiz-rahman-rubbishes-claims-hes-dead/" title="7:58 pm" rel="bookmark"><time class="entry-date" datetime="2021-05-14T19:58:53+00:00">May 14, 2021</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
				<li class="entry-title">
			<a href="http://www.meramirpur.com/sohaib-younis-pulled-out-womans-teeth-at-her-house-in-bradford-is-jailed/" rel="bookmark">Sohaib Younis Pulled Out Woman’s Teeth At Her House in Bradford Is Jailed</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/sohaib-younis-pulled-out-womans-teeth-at-her-house-in-bradford-is-jailed/" title="7:48 pm" rel="bookmark"><time class="entry-date" datetime="2021-05-14T19:48:22+00:00">May 14, 2021</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
				<li class="entry-title">
			<a href="http://www.meramirpur.com/after-moon-controversy-mufti-muneeb-urges-nation-to-observe-qaza-roza/" rel="bookmark">After Moon Controversy, Mufti Muneeb Urges Nation To Observe &#8216;Qaza Roza&#8217;</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/after-moon-controversy-mufti-muneeb-urges-nation-to-observe-qaza-roza/" title="7:34 pm" rel="bookmark"><time class="entry-date" datetime="2021-05-14T19:34:03+00:00">May 14, 2021</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
				<li class="entry-title">
			<a href="http://www.meramirpur.com/hijab-wearing-uroosa-arshid-wants-other-women-to-follow-in-her-footsteps/" rel="bookmark">Hijab-Wearing Uroosa Arshid Wants Other Women to Follow in Her Footsteps</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/hijab-wearing-uroosa-arshid-wants-other-women-to-follow-in-her-footsteps/" title="6:59 pm" rel="bookmark"><time class="entry-date" datetime="2021-05-14T18:59:49+00:00">May 14, 2021</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
			</ol>
 </section><!--.recent posts-->
</div><!--.showcase-->


<!-- code end to display  latest posts under Single Post -->

					
				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

<div align="center">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=290311570983866";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/MirpurAzadKashmir" data-colorscheme="dark" data-width="800" data-show-faces="true" data-stream="false" data-header="true"></div>
</div>
		
		<div align="center"><strong> From Now On Pleaes Follow Us on Twitter to get Latest Updates,  <a class="twitter-follow-button" href="https://twitter.com/meramirpur?ref_src=twsrc%5Etfw" data-show-count="false">Follow @meramirpur</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></strong></div>

			<div id="site-generator">
								
                
                &copy; 2016 All Rights Reserved by <a href="http://www.meramirpur.com/" rel="home">Mera Mirpur</a>
                
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><script type='text/javascript' src='http://www.meramirpur.com/wp-includes/js/comment-reply.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='http://www.meramirpur.com/wp-includes/js/wp-embed.min.js?ver=5.4.6'></script>

<!-- start Taboola Homepage -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- end Taboola Homepage -->

</body>
</html>