<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
	

	
	<meta name="twitter:card" value="summary_large_image" />
<meta name="twitter:url" value="http://www.meramirpur.com/eidul-azha-being-celebrated-with-religious-fervor/" />
<meta name="twitter:title" value="Eidul Azha Being Celebrated with Religious Fervor" />
<meta name="twitter:description" value="Eidul Azha Being Celebrated with Religious Fervor" />
<meta name="twitter:image" value="http://www.meramirpur.com/wp-content/uploads/2020/08/eidazaha2020.jpg" />
<meta name="twitter:site" value="@meramirpur" />
	
<meta property='og:title' content="Eidul Azha Being Celebrated with Religious Fervor" />
<meta property='og:image' content="http://www.meramirpur.com/wp-content/uploads/2020/08/eidazaha2020.jpg" />
<meta property='og:description' content="Eidul Azha Being Celebrated with Religious Fervor" />
<meta property='og:url' content="http://www.meramirpur.com/eidul-azha-being-celebrated-with-religious-fervor/" />
<meta property='fb:app_id'  content="2616959405207652" />
	
	


	
<title>Eidul Azha Being Celebrated with Religious Fervor  </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.meramirpur.com/wp-content/themes/mm/style.css" />
<link rel="pingback" href="http://www.meramirpur.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.meramirpur.com/wp-content/themes/mm/images/favicon.ico" />
<!--[if lt IE 9]>
<script src="http://www.meramirpur.com/wp-content/themes/mm/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mera Mirpur &raquo; Feed" href="http://www.meramirpur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mera Mirpur &raquo; Comments Feed" href="http://www.meramirpur.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.meramirpur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.meramirpur.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dark-css'  href='http://www.meramirpur.com/wp-content/themes/mm/colors/dark.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.meramirpur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.meramirpur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.meramirpur.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Man Wanted in Murder of Zakir Nawaz, 21, in Birmingham Arrested from Norway after 4 Years' href='http://www.meramirpur.com/man-wanted-in-murder-of-zakir-nawaz-21-in-birmingham-arrested-from-norway-after-4-years/' />
<link rel='next' title='Turkish President Erdogan telephones PM Imran Khan, extends greeting on Eid' href='http://www.meramirpur.com/turkish-president-erdogan-telephones-pm-imran-khan-extends-greeting-on-eid/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="http://www.meramirpur.com/eidul-azha-being-celebrated-with-religious-fervor/" />
<link rel='shortlink' href='http://www.meramirpur.com/?p=34187' />
<link rel="alternate" type="application/json+oembed" href="http://www.meramirpur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.meramirpur.com%2Feidul-azha-being-celebrated-with-religious-fervor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.meramirpur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.meramirpur.com%2Feidul-azha-being-celebrated-with-religious-fervor%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.4.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/meramirpur/loader.js');
</script>	<style>
		/* Link color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-title a:active,
		.widget_twentyeleven_ephemera .comments-link a:hover,
		section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,
		section.recent-posts .other-recent-posts .comments-link a:hover,
		.format-image footer.entry-meta a:hover,
		#site-generator a:hover {
			color: #e4741f;
		}
		section.recent-posts .other-recent-posts .comments-link a:hover {
			border-color: #e4741f;
		}
		article.feature-image.small .entry-summary p a:hover,
		.entry-header .comments-link a:hover,
		.entry-header .comments-link a:focus,
		.entry-header .comments-link a:active,
		.feature-slider a.active {
			background-color: #e4741f;
		}
	</style>
		<style type="text/css" id="wp-custom-css">
			body, input, textarea {
    color: #fff;
    font: 19px "Helvetica Neue", Helvetica, Arial, sans-serif;
    font-weight: 300;
    line-height: 1.625;
}

.singular .entry-title {
    
    font-size: 32px;
    font-weight: bold;
    line-height: 38px;
}		</style>
		
<!-- start of Google Analytics -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20728238-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- End of Google Analytics -->
	
	<!--start of  Google cat -->
	
	 <!--end google cat-->

<!-- Start of Cookie Consent -->

<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "href": "http://www.meramirpur.com/privacy-policy/"
  }
})});
</script>
<!-- End of Cookie Consent -->
<!-- start Taboola Homepage -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({homepage:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/meramirpur/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	<!-- end Taboola Homepage -->
	
	<!-- start Taboola Cat page -->
	
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({category:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/meramirpur/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	
	<!-- end of Taboola Cat page -->

</head>

<body class="post-template-default single single-post postid-34187 single-format-standard singular one-column content">
<!-- Start of StatCounter Code -->
<script type="text/javascript">
var sc_project=5794090; 
var sc_invisible=1; 
var sc_security="82a883d2"; 
</script>

<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script><noscript><div
class="statcounter"><a title="counter on tumblr"
href="http://www.statcounter.com/tumblr/" target="_blank"><img
class="statcounter" src="http://c.statcounter.com/5794090/0/82a883d2/1/"
alt="counter on tumblr" ></a></div></noscript>
<!-- End of StatCounter Code -->

<div id="page" class="hfeed">

	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="http://www.meramirpur.com/" rel="home">
				<img src="http://www.meramirpur.com/wp-content/themes/mm/images/logo.png" width="119" height="111" alt="Mera Mirpur" />
				</a></span></h1>
				<h2 id="site-description">Latest English News Mirpur</h2>
			</hgroup>
 
	<form method="get" id="searchform" action="http://www.meramirpur.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu-megamenu-container"><ul id="menu-megamenu" class="menu"><li id="menu-item-3646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3646"><a href="http://www.meramirpur.com/">Home</a></li>
<li id="menu-item-6686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6686"><a href="http://www.meramirpur.com/about-us/">About Us</a></li>
<li id="menu-item-4234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4234"><a href="http://www.meramirpur.com/mirpur-pictures/">Mirpur Pictures</a></li>
<li id="menu-item-3647" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3647"><a title="Mera Mirpur News" href="http://www.meramirpur.com/news/">News</a></li>
<li id="menu-item-3645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3645"><a href="http://www.meramirpur.com/mirpuri-language/">Mirpuri Language</a></li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://www.meramirpur.com/man-wanted-in-murder-of-zakir-nawaz-21-in-birmingham-arrested-from-norway-after-4-years/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="http://www.meramirpur.com/turkish-president-erdogan-telephones-pm-imran-khan-extends-greeting-on-eid/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->
                    
                    

					
<article id="post-34187" class="post-34187 post type-post status-publish format-standard has-post-thumbnail hentry category-uk-news">
	<header class="entry-header">
		<h1 class="entry-title">Eidul Azha Being Celebrated with Religious Fervor</h1>
		
				<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.meramirpur.com/eidul-azha-being-celebrated-with-religious-fervor/" title="7:47 pm" rel="bookmark"><time class="entry-date" datetime="2020-08-01T19:47:18+00:00">August 1, 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
	<div class="entry-content">
		<!--code to display ads if (category google)-->
		
	 <!--End of category google found -->
		
		 <!--start of category google NOT Found -->
		
		
<p>Eidul Azha is being celebrated today (Saturday) across the country with religious fervor to commemorate the great sacrifice of Hazrat Ibrahim and Hazrat Ismael (AS).</p>



<figure class="wp-block-image size-full"><img src="http://www.meramirpur.com/wp-content/uploads/2020/08/eidazaha2020.jpg" alt="Eidul Azha Being Celebrated with Religious Fervor " class="wp-image-34188" srcset="http://www.meramirpur.com/wp-content/uploads/2020/08/eidazaha2020.jpg 649w, http://www.meramirpur.com/wp-content/uploads/2020/08/eidazaha2020-300x158.jpg 300w, http://www.meramirpur.com/wp-content/uploads/2020/08/eidazaha2020-500x263.jpg 500w" sizes="(max-width: 649px) 100vw, 649px" /><figcaption>Eidul Azha Being Celebrated with Religious Fervor</figcaption></figure>



<p>The day dawned with special prayers in mosques for well-being of the Ummah and progress, prosperity and security of the country.</p>



<p>Eid congregations are being held at mosques, Eidgahs and open places in all cities, towns and villages across the country.</p>



<p>In the federal capital, the main Eid congregation will be held at the Faisal Mosque. Ulema would deliver Khutbah highlighting significance of the day and philosophy of great sacrifice.</p>



<p>Eid congregations were held at mosques, Eidgahs and open places in all cities, towns and villages across the country.</p>



<p>Ulema in their Khutbah of Eid highlighted the significance of the philosophy of great sacrifice offered by Hazrat Ibrahim and Hazrat Isamel (AS).</p>



<p>Special prayers were also held for the oppressed people of Indian Illegally Occupied Jammu and Kashmir who are facing unprecedented Indian brutalities.</p>



<p>People are offering sacrifice of animals to follow Sunnah of Hazrat Ibrahim (AS).</p>



<p>In Punjab, a Large number of Eid congregations were held in different parts of the province.</p>



<p>Punjab Governor Chaudhry Muhammad Sarwar and Chief Minister Sardar Usman Buzdar offered Eid-ul-Adha prayer at Governor House in Lahore.</p>



<p>In Sindh, the Eid congregations under Standard Operating Procedures devised by the government held at Moaques, Eiggahs, and open places in all the small and big cities in the province.</p>



<p>Sindh  Minister of Information and Local Government Syed Nasir Hussain Shah said that the federal government&#8217;s policy to promote mass sacrifices on this Eid-UL-Azha has been  followed as an precautionary measure related to current crisis.</p>



<p>The congregations of Eid-ul-Azha were held all over Khyber Pkhtunkhwa Saturday.</p>



<p>In Peshawar, the main congregation was held at Eid-gah of the city.</p>



<p>Chief Minister Mahmood Khan, Minister for Labour Shaukat Yousafzai and Special Assistant Kamran Bangash offered Eid prayer at Governor House in Peshawar.</p>



<p>Meanwhile, tight security measures have been taken to maintain a peaceful atmosphere in the province on the occasion of Eid-ul-Azha.</p>



<p>Eid-Ul-Azha Saturday celebrated with religious reverence to commemorate the great sacrifice of Hazrat Ibrahim (A.S) in Balochistan Saturday.</p>



<p>The Governor Balochistan Amanullah Khan Yasinzai, offered Eid prayer at Governor House in Quetta&nbsp;&nbsp; while Chief Minister Mir Jam Kamal khan is celebrating Eid in Lesbella.</p>



<p>In Quetta Eid prayer were offered at more than 200 places including Masajids, Eidgahs, open places and Imambargahs.</p>



<p>Meanwhile, strict security measures have been adopted by law enforcement agencies to avert any untoward situation in the province.</p>



<p>Eid-ul-Azha was celebrated in Gilgit Baltistan with religious fervor to commemorate the great sacrifice of Hazrat Ibrahim and Hazrat Ismael (AS).</p>



<p>In Gilgit, Eid prayers were offered&nbsp;&nbsp; in thirty places, including Imamia Eid-Gah,&nbsp; Lalik Jan stadium, Konodas Eidgah and Shah Karim Hostel&nbsp; at morning.</p>



<p>Eid-ul-Azha also celebrated all over Azad Jammu and Kashmir Saturday with religious fervor to commemorate the supreme sacrifice offered by of Hazrat Ibrahim (A.S) of his son Hazrat Ismail Zabiullah.</p>



<p>Following the deteriorating human rights situation in the Occupied Jammu and Kashmir and current crisis, Prime Minister Raja Farooq Haider Khan had appealed masses to celebrate the Eid with simplicity expressing complete solidarity with the brethren Kashmiris through demonstrations, processions and rallies after Namaz-e-Eid with all recommended precautionary measures.</p>
<div id='taboola-below-article'></div><div id='taboola-below-article-second'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-b', container:'taboola-below-article-second', placement:'below-article-2nd', target_type: 'mix'});</script>		
		 <!--End of category google NOT Found -->
        
		

	</div><!-- .entry-content -->



	<footer class="entry-meta">
		This entry was posted in <a href="http://www.meramirpur.com/category/uk-news/" rel="category tag">UK News</a> by <a href="http://www.meramirpur.com/author/adminmmirpur/">Mera Mirpur</a>. Bookmark the <a href="http://www.meramirpur.com/eidul-azha-being-celebrated-with-religious-fervor/" title="Permalink to Eidul Azha Being Celebrated with Religious Fervor" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
	
 <!--Google Category Not Found -->
	
</article><!-- #post-34187 -->


<!-- code to display  latest posts under Single Post -->
				
							
<hr />


 <div class="showcase" >
  <section class="recent-posts">                  
     		<h1 class="showcase-heading">Recent Posts From <a href="http://www.meramirpur.com/category/uk-news/" title="View more posts in UK News"> UK News</a></h1>

	<ol class="other-recent-posts">
				<li class="entry-title">
			<a href="http://www.meramirpur.com/eidul-azha-being-celebrated-with-religious-fervor/" rel="bookmark">Eidul Azha Being Celebrated with Religious Fervor</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/eidul-azha-being-celebrated-with-religious-fervor/" title="7:47 pm" rel="bookmark"><time class="entry-date" datetime="2020-08-01T19:47:18+00:00">August 1, 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
				<li class="entry-title">
			<a href="http://www.meramirpur.com/afzal-kahn-46-bradford-millionaire-without-wife-proves-woman-behind-success-of-a-man-is-myth/" rel="bookmark">Mr Khan, 46, Bradford Millionaire, Proves &#8216;Woman Behind Success of A Man is Myth&#8217;</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/afzal-kahn-46-bradford-millionaire-without-wife-proves-woman-behind-success-of-a-man-is-myth/" title="8:49 pm" rel="bookmark"><time class="entry-date" datetime="2020-05-08T20:49:02+00:00">May 8, 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
				<li class="entry-title">
			<a href="http://www.meramirpur.com/minor-maid-tortured-by-employers-allegedly-for-stealing-rs-500-in-lahore-pakistan/" rel="bookmark">Minor Maid Tortured by Employers Allegedly for Stealing Rs 500 in Lahore, Pakistan</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/minor-maid-tortured-by-employers-allegedly-for-stealing-rs-500-in-lahore-pakistan/" title="8:53 pm" rel="bookmark"><time class="entry-date" datetime="2020-04-20T20:53:51+00:00">April 20, 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
				<li class="entry-title">
			<a href="http://www.meramirpur.com/deaf-and-dumb-girl-raped-in-punjab-province-two-culprits-arrested-in-pakistan/" rel="bookmark">Deaf and Dumb Girl Raped in Punjab Province, Two Culprits Arrested in Pakistan</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/deaf-and-dumb-girl-raped-in-punjab-province-two-culprits-arrested-in-pakistan/" title="6:17 pm" rel="bookmark"><time class="entry-date" datetime="2020-04-08T18:17:39+00:00">April 8, 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
				<li class="entry-title">
			<a href="http://www.meramirpur.com/pakistani-man-caught-raping-womans-corpses-after-digging-it-out-of-her-grave/" rel="bookmark">Pakistani Man Caught Raping Woman&#8217;s Corpses After Digging it Out of Her Grave</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/pakistani-man-caught-raping-womans-corpses-after-digging-it-out-of-her-grave/" title="6:30 pm" rel="bookmark"><time class="entry-date" datetime="2020-03-28T18:30:10+00:00">March 28, 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
			</ol>
 </section><!--.recent posts-->
</div><!--.showcase-->


<!-- code end to display  latest posts under Single Post -->

					
				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

<div align="center">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=290311570983866";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/MirpurAzadKashmir" data-colorscheme="dark" data-width="800" data-show-faces="true" data-stream="false" data-header="true"></div>
</div>
		
		<div align="center"><strong> From Now On Pleaes Follow Us on Twitter to get Latest Updates,  <a class="twitter-follow-button" href="https://twitter.com/meramirpur?ref_src=twsrc%5Etfw" data-show-count="false">Follow @meramirpur</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></strong></div>

			<div id="site-generator">
								
                
                &copy; 2016 All Rights Reserved by <a href="http://www.meramirpur.com/" rel="home">Mera Mirpur</a>
                
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><script type='text/javascript' src='http://www.meramirpur.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.meramirpur.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- start Taboola Homepage -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- end Taboola Homepage -->

</body>
</html>