<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
	

	
	<meta name="twitter:card" value="summary_large_image" />
<meta name="twitter:url" value="http://www.meramirpur.com/1st-ramadan-to-fall-on-april-14-predicts-pakistani-minister-fawad/" />
<meta name="twitter:title" value="1st Ramadan to Fall on April 14, Predicts Pakistani Minister Fawad" />
<meta name="twitter:description" value="1st Ramadan to Fall on April 14, Predicts Pakistani Minister Fawad" />
<meta name="twitter:image" value="http://www.meramirpur.com/wp-content/uploads/2021/04/fawadmoon.jpg" />
<meta name="twitter:site" value="@meramirpur" />
	
<meta property='og:title' content="1st Ramadan to Fall on April 14, Predicts Pakistani Minister Fawad" />
<meta property='og:image' content="http://www.meramirpur.com/wp-content/uploads/2021/04/fawadmoon.jpg" />
<meta property='og:description' content="1st Ramadan to Fall on April 14, Predicts Pakistani Minister Fawad" />
<meta property='og:url' content="http://www.meramirpur.com/1st-ramadan-to-fall-on-april-14-predicts-pakistani-minister-fawad/" />
<meta property='fb:app_id'  content="2616959405207652" />
	
	


	
<title>1st Ramadan to Fall on April 14, Predicts Pakistani Minister Fawad  </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.meramirpur.com/wp-content/themes/mm/style.css" />
<link rel="pingback" href="http://www.meramirpur.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.meramirpur.com/wp-content/themes/mm/images/favicon.ico" />
<!--[if lt IE 9]>
<script src="http://www.meramirpur.com/wp-content/themes/mm/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mera Mirpur &raquo; Feed" href="http://www.meramirpur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mera Mirpur &raquo; Comments Feed" href="http://www.meramirpur.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.meramirpur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.meramirpur.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='dark-css'  href='http://www.meramirpur.com/wp-content/themes/mm/colors/dark.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.meramirpur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.meramirpur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.meramirpur.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Faryal Makhdoom Bursts into Tears for Online &#8216;Miserable, Mean Trolls&#8217;' href='http://www.meramirpur.com/faryal-makhdoom-bursts-into-tears-for-online-miserable-mean-trolls/' />
<meta name="generator" content="WordPress 5.4.4" />
<link rel="canonical" href="http://www.meramirpur.com/1st-ramadan-to-fall-on-april-14-predicts-pakistani-minister-fawad/" />
<link rel='shortlink' href='http://www.meramirpur.com/?p=39779' />
<link rel="alternate" type="application/json+oembed" href="http://www.meramirpur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.meramirpur.com%2F1st-ramadan-to-fall-on-april-14-predicts-pakistani-minister-fawad%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.meramirpur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.meramirpur.com%2F1st-ramadan-to-fall-on-april-14-predicts-pakistani-minister-fawad%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.4.4",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/meramirpur/loader.js');
</script>	<style>
		/* Link color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-title a:active,
		.widget_twentyeleven_ephemera .comments-link a:hover,
		section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,
		section.recent-posts .other-recent-posts .comments-link a:hover,
		.format-image footer.entry-meta a:hover,
		#site-generator a:hover {
			color: #e4741f;
		}
		section.recent-posts .other-recent-posts .comments-link a:hover {
			border-color: #e4741f;
		}
		article.feature-image.small .entry-summary p a:hover,
		.entry-header .comments-link a:hover,
		.entry-header .comments-link a:focus,
		.entry-header .comments-link a:active,
		.feature-slider a.active {
			background-color: #e4741f;
		}
	</style>

<!-- start of Google Analytics -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20728238-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- End of Google Analytics -->
	
	<!--start of  Google cat -->
	
	<!-- Start of Google Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5026766523712535",
    enable_page_level_ads: true
  });
</script>
	
	

<!-- End of Google Page Level Ads -->
	
	  <!--end google cat-->

<!-- Start of Cookie Consent -->

<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "href": "http://www.meramirpur.com/privacy-policy/"
  }
})});
</script>
<!-- End of Cookie Consent -->
<!-- start Taboola Homepage -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({homepage:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/meramirpur/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	<!-- end Taboola Homepage -->
	
	<!-- start Taboola Cat page -->
	
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({category:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/meramirpur/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	
	<!-- end of Taboola Cat page -->

</head>

<body class="post-template-default single single-post postid-39779 single-format-standard singular one-column content">
<!-- Start of StatCounter Code -->
<script type="text/javascript">
var sc_project=5794090; 
var sc_invisible=1; 
var sc_security="82a883d2"; 
</script>

<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script><noscript><div
class="statcounter"><a title="counter on tumblr"
href="http://www.statcounter.com/tumblr/" target="_blank"><img
class="statcounter" src="http://c.statcounter.com/5794090/0/82a883d2/1/"
alt="counter on tumblr" ></a></div></noscript>
<!-- End of StatCounter Code -->

<div id="page" class="hfeed">

	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="http://www.meramirpur.com/" rel="home">
				<img src="http://www.meramirpur.com/wp-content/themes/mm/images/logo.png" width="119" height="111" alt="Mera Mirpur" />
				</a></span></h1>
				<h2 id="site-description">Latest English News Mirpur</h2>
			</hgroup>
 
	<form method="get" id="searchform" action="http://www.meramirpur.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu-megamenu-container"><ul id="menu-megamenu" class="menu"><li id="menu-item-3646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3646"><a href="http://www.meramirpur.com/">Home</a></li>
<li id="menu-item-6686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6686"><a href="http://www.meramirpur.com/about-us/">About Us</a></li>
<li id="menu-item-4234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4234"><a href="http://www.meramirpur.com/mirpur-pictures/">Mirpur Pictures</a></li>
<li id="menu-item-3647" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3647"><a title="Mera Mirpur News" href="http://www.meramirpur.com/news/">News</a></li>
<li id="menu-item-3645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3645"><a href="http://www.meramirpur.com/mirpuri-language/">Mirpuri Language</a></li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://www.meramirpur.com/faryal-makhdoom-bursts-into-tears-for-online-miserable-mean-trolls/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->
                    
                    

					
<article id="post-39779" class="post-39779 post type-post status-publish format-standard has-post-thumbnail hentry category-google">
	<header class="entry-header">
		<h1 class="entry-title">1st Ramadan to Fall on April 14, Predicts Pakistani Minister Fawad</h1>
		
				<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.meramirpur.com/1st-ramadan-to-fall-on-april-14-predicts-pakistani-minister-fawad/" title="1:00 pm" rel="bookmark"><time class="entry-date" datetime="2021-04-03T13:00:43+00:00">April 3, 2021</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
	<div class="entry-content">
		<!--code to display ads if (category google)-->
		
			
		
 
<!--code to display ads if (standard post && post content not short)-->
       



<div align="center">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ResponsiveMobile -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5026766523712535"
     data-ad-slot="1686509837"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	
</div>
  
  
    <!--word count--> 
     <!--standard post format-->
<!-- End code to display ads if (standard post && post content not short)-->   


 
		
<p><strong> Federal Minister for Science and Technology, Fawad Chaudhry has predicted on Saturday that the Ramadan moon will be sighted on April 13.</strong></p>



<figure class="wp-block-image size-full"><img src="http://www.meramirpur.com/wp-content/uploads/2021/04/fawadmoon.jpg" alt="1st Ramadan to Fall on April 14, Predicts Pakistani Minister Fawad " class="wp-image-39780" srcset="http://www.meramirpur.com/wp-content/uploads/2021/04/fawadmoon.jpg 645w, http://www.meramirpur.com/wp-content/uploads/2021/04/fawadmoon-300x148.jpg 300w, http://www.meramirpur.com/wp-content/uploads/2021/04/fawadmoon-500x247.jpg 500w" sizes="(max-width: 645px) 100vw, 645px" /><figcaption>1st Ramadan to Fall on April 14, Predicts Pakistani Minister Fawad</figcaption></figure>



<p>The moon of Ramadan, 1442 AH will be sighted on the evening of April 13, 2021, and the first Ramadan will be on April 14, Fawad Chaudhry tweeted.</p>



<p>The moon will be clearly sighted in Islamabad, Lahore, Karachi, Peshawar and other parts of the country, the minister said.</p>



<p>Earlier, Pakistan Meteorological Department (PMD) had predicted that there is a good chance of sighting the new moon of Ramadan 1442 AH on the evening of April 13.</p>



<p>The new moon of Ramadan, 1442 AH will born on crossing conjunction point at 07-32 PST on 12 April 2021 (Monday), the weather department said in a statement.</p>



<p>A meeting of the Central Ruet-e-Hilal Committee had been convened on April 13 for the Ramadan 1442 AH moon sighting.</p>



<p>Pakistan Meteorological Department (PMD) has predicted that there is good chance of sighting the new moon of Ramadan 1442 AH on the evening of

<!--code to display ads if (standard post && post content not short)-->
     
<div align="center">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ResponsiveMobile -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5026766523712535"
     data-ad-slot="1686509837"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	
</div>


    <!--word count--> 
     <!--standard post format-->
<!-- End code to display ads if (standard post && post content not short)-->   


April 13 (Tuesday).</p>



<p>The new moon of Ramadan, 1442 AH will born on crossing conjunction point at 07-32 PST on 12 April, 2021 (Monday), weather department said in a statement.</p>



<p>According to astronomical parameters, there is ‘good chance’ of sighting the new moon of Ramadan, 1442 AH on the evening of Tuesday 13 April i.e. 29th of Shaban, 1442 AH, the met office said.</p>



<p>The weather is expected fair or partly cloudy in most parts of the country on the evening of April 13, according to the climate record.</p>



<p>The crescent of fasting month of Ramdan, the 9th month of the Islamic lunar calendar, will most likely to be sighted on the April 13 evening.</p>



<p>A meeting of the Central Ruet-e-Hilal Committee has been convened on April 13 for the Ramadan 1442 AH moon sighting.</p>



<p>According to a notification issued by the Ministry of Religious Affairs and Interfaith Harmony, the moon sighting committee’s chairman Maulana Abdul Khabeer Azad will chair the meeting in Peshawar.</p>



<p>The meeting of Zonal and District Ruet-e-Hilal committees also expected to be held for collecting evidence in respect of sighting of the Ramadan moon.</p>
<div id='taboola-below-article'></div><div id='taboola-below-article-second'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-b', container:'taboola-below-article-second', placement:'below-article-2nd', target_type: 'mix'});</script>


        
        <!--code to display ads if (standard post && post content not short)-->
       
		
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ResponsiveMobile -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5026766523712535"
     data-ad-slot="1686509837"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  			

  
  
    <!--word count--> 
     <!--standard post format-->
<!-- End code to display ads if (standard post && post content not short)-->  
		
		
		 <!--End of category google found -->
		
		 <!--End of category google NOT Found -->
        
		

	</div><!-- .entry-content -->



	<footer class="entry-meta">
		This entry was posted in <a href="http://www.meramirpur.com/category/google/" rel="category tag">Google</a> by <a href="http://www.meramirpur.com/author/adminmmirpur/">Mera Mirpur</a>. Bookmark the <a href="http://www.meramirpur.com/1st-ramadan-to-fall-on-april-14-predicts-pakistani-minister-fawad/" title="Permalink to 1st Ramadan to Fall on April 14, Predicts Pakistani Minister Fawad" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
	
 <!--start of category google Found -->
<!-- Google Matched Content Unit -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5026766523712535"
     data-ad-slot="9996031033"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- end Google Matched Content Unit -->
	  <!--Google Category Not Found -->
	
</article><!-- #post-39779 -->


<!-- code to display  latest posts under Single Post -->
				
							
<hr />


 <div class="showcase" >
  <section class="recent-posts">                  
     		<h1 class="showcase-heading">Recent Posts From <a href="http://www.meramirpur.com/category/google/" title="View more posts in Google"> Google</a></h1>

	<ol class="other-recent-posts">
				<li class="entry-title">
			<a href="http://www.meramirpur.com/1st-ramadan-to-fall-on-april-14-predicts-pakistani-minister-fawad/" rel="bookmark">1st Ramadan to Fall on April 14, Predicts Pakistani Minister Fawad</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/1st-ramadan-to-fall-on-april-14-predicts-pakistani-minister-fawad/" title="1:00 pm" rel="bookmark"><time class="entry-date" datetime="2021-04-03T13:00:43+00:00">April 3, 2021</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
				<li class="entry-title">
			<a href="http://www.meramirpur.com/faryal-makhdoom-bursts-into-tears-for-online-miserable-mean-trolls/" rel="bookmark">Faryal Makhdoom Bursts into Tears for Online &#8216;Miserable, Mean Trolls&#8217;</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/faryal-makhdoom-bursts-into-tears-for-online-miserable-mean-trolls/" title="11:41 pm" rel="bookmark"><time class="entry-date" datetime="2021-04-02T23:41:56+00:00">April 2, 2021</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
				<li class="entry-title">
			<a href="http://www.meramirpur.com/yes-its-my-fault-azeem-khan-reacts-after-saba-qamar-dumps-him/" rel="bookmark">&#8216;Yes, It’s My Fault&#8217;, Azeem Khan Reacts after Saba Qamar Dumps Him</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/yes-its-my-fault-azeem-khan-reacts-after-saba-qamar-dumps-him/" title="11:18 pm" rel="bookmark"><time class="entry-date" datetime="2021-04-02T23:18:04+00:00">April 2, 2021</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
				<li class="entry-title">
			<a href="http://www.meramirpur.com/man-allegedly-kills-wife-to-claim-insurance-money-in-pakistan/" rel="bookmark">Man Allegedly Kills Wife to Claim Insurance Money in Pakistan</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/man-allegedly-kills-wife-to-claim-insurance-money-in-pakistan/" title="11:06 pm" rel="bookmark"><time class="entry-date" datetime="2021-04-02T23:06:23+00:00">April 2, 2021</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
				<li class="entry-title">
			<a href="http://www.meramirpur.com/mahira-khan-backs-saba-qamars-decision-to-call-off-marriage-with-azeem-khan/" rel="bookmark">Mahira Khan Backs Saba Qamar’s Decision To Call Off Marriage with Azeem Khan</a>
                          
			<span class="comments-link">
            	<div class="entry-meta"><span class="sep">Posted on </span><a href="http://www.meramirpur.com/mahira-khan-backs-saba-qamars-decision-to-call-off-marriage-with-azeem-khan/" title="11:00 pm" rel="bookmark"><time class="entry-date" datetime="2021-04-02T23:00:12+00:00">April 2, 2021</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.meramirpur.com/author/adminmmirpur/" title="View all posts by Mera Mirpur" rel="author">Mera Mirpur</a></span></span></div><!-- .entry-meta -->
			</span>
        </li>
			</ol>
 </section><!--.recent posts-->
</div><!--.showcase-->


<!-- code end to display  latest posts under Single Post -->

					
				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

<div align="center">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=290311570983866";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/MirpurAzadKashmir" data-colorscheme="dark" data-width="800" data-show-faces="true" data-stream="false" data-header="true"></div>
</div>
		
		<div align="center"><strong> From Now On Pleaes Follow Us on Twitter to get Latest Updates,  <a class="twitter-follow-button" href="https://twitter.com/meramirpur?ref_src=twsrc%5Etfw" data-show-count="false">Follow @meramirpur</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></strong></div>

			<div id="site-generator">
								
                
                &copy; 2016 All Rights Reserved by <a href="http://www.meramirpur.com/" rel="home">Mera Mirpur</a>
                
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><script type='text/javascript' src='http://www.meramirpur.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://www.meramirpur.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>

<!-- start Taboola Homepage -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- end Taboola Homepage -->

</body>
</html>